Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
24.06.2016, 22:18:23

Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 384240
  • Themen insgesamt: 30879
  • Heute online: 277
  • Am meisten online: 514
  • (18.04.2014, 17:38:30)
Benutzer Online

Autor Thema:  Linux Mint 17.2 Xfce veröffentlicht  (Gelesen 9820 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

DeVIL-I386Threadstarter

  • Administrator
  • *****
Linux Mint 17.2 Xfce veröffentlicht
« am: 07.08.2015, 15:11:57 »
Linux Mint 17.2 ist eine LTS-Version (Long Term Support) und wird bis Juli 2019 mit Aktualisierungen versorgt.

Linux Mint 17.2 mit Xfce 4.12.0
Linux Mint 17.2 mit Xfce 4.12.0
 
 
 
 
Eine Übersicht der Neuerungen:

  • MDM 2.0.4
    • Xfce 4.12.0
      • Neue Fenstervorschau mit Alt-Tab
      • Der Fenstermanager Xfwm hat jetzt verbesserte Tiling-Eigenschaften und zwei HiDPI-Themes
      • Das Panel kann sich nun selbst intelligent verstecken
      • Eigenes Hintergrundbild für jede virtuelle Arbeitsfläche einrichtbar
      • Die Schreibtischeinstellung zeigt jetzt eine Vorschau für Symbole und Themen
      • Unterstützung für mehrere Monitore
      • Verbesserte Energieverwaltung
      • Thunar (Dateimanager): Tabs, alte Bugs behoben, Geschwindigkeit optimiert, Tastenkürzel für benutzerdefinierte Aktionen, sinnvollere Bezeichnungen für Dateikopien und Links, Balken mit dem belegten Speicher in Eigenschaften, überarbeitete Dialoge, verbesserte Tastaturnavigation, Korrekturen für Baumansicht, besser Unterstützung für Hintergrundbilder, Unterstützung für Gtk3-Lesezeichen, Dateieigenschaften für mehrere Dateien, usw.
      • Überarbeiteter Taskmanager
      • Die Anwendung für Bildschirmfotos unterstützt den Upload zu Imgur.com
      • Xfburn ist jetzt in der Lage Blu-rays zu brennen
      • Das Wetter-Plugin hat eine neue Benutzeroberfläche mit vielen Anpassungsmöglichkeiten und bietet detailliertere Informationen
    • Aktualisierungsverwaltung
      • Um zusammengehörende Pakete besser zu gruppieren, können Pakete jetzt einen Aliasnamen erhalten
      • Eine neue Option um das Tray-Icon zu verstecken, wenn keine Aktualisierungen verfügbar sind
    • Spracheinstellungen
      • Anwendungspaketquellen
        • Anmeldebildschirm
          • Bessere Unterstützung für UEFI, NVIDIA- und Optimus-Grafikkarten
            • Systemverbesserungen
              • Optische Verbesserungen
                • Software-Ausstattung
                  • Kernel 3.16.0-38
                  • Firefox 38
                  • GIMP 2.8.10
                  • LibreOffice 4.4.3.2
                  • VLC media player 2.1.6
                • LTS-Strategie
                  • Linux Mint will künftig nur noch auf Ubuntu-LTS-Versionen aufbauen

                 
                 
                 
                Wichtige Links:


                 
                 
                 
                Systemanforderungen:

                • 32-Bit PAE-fähiger x86-Prozessor oder 64-Bit x86-Prozessor (Linux Mint 64-Bit benötigt ein 64-Bit-Prozessor. Linux Mint 32-Bit funktioniert sowohl auf 32-Bit PAE-fähigen Prozessoren und 64-Bit-Prozessoren)
                • 512 MB RAM (1 GB empfohlen für eine komfortable Nutzung)
                • 9 GB Speicherplatz (20 GB empfohlen)
                • Grafikkarte mit einer Auflösung von 800×600 Pixel (1024×768 empfohlen)
                • DVD-ROM-Laufwerk oder USB-Anschluss

                 
                 
                 
                  Download (Englisch, ISO-Datei):

                • Xfce
                       • DVD 32-Bit:    Download     • MD5-Hash: 7059F4473D4E926CD6F000ECAA5899B1
                       • DVD 64-Bit:    Download     • MD5-Hash: 76E29AEEE2FFFE36A9BE2E256F444966

                 
                 
                 
                  Deutschsprachiges Benutzerhandbuch:

                 
                 
                 
                Viel Spaß!

                Wir wünschen Dir viel Spaß mit dieser neuen Version und freuen uns auf Dein Feedback!

                Quelle: http://blog.linuxmint.com/?p=2889 (englischsprachig)

                Re: Linux Mint 17.2 Xfce veröffentlicht
                « Antwort #1 am: 07.08.2015, 23:19:49 »
                na endlich wurde ah zeit update läuft  ;D

                komt nu nix ah necm it terminal  :o

                Re: Linux Mint 17.2 Xfce veröffentlicht
                « Antwort #2 am: 10.08.2015, 07:19:51 »
                Das Ding ist akzeptabel, auch für die beiden Oldtimer AMD-Sempron und Jake_Sully.
                ... update läuft ...
                Riesiges Update nach Installation bei mir:
                Start-Date: 2015-08-10  04:35:44
                Commandline: apt-get dist-upgrade
                Upgrade: casper:i386 (1.340, 1.340.2), libsystemd-daemon0:i386 (204-5ubuntu20.12, 204-5ubuntu20.13), bsdutils:i386 (2.20.1-5.1ubuntu20.4, 2.20.1-5.1ubuntu20.6), nautilus-data:i386 (3.10.1-0ubuntu9.8, 3.10.1-0ubuntu9.9), python-pkg-resources:i386 (3.3-1ubuntu1, 3.3-1ubuntu2), libapparmor1:i386 (2.8.95~2430-0ubuntu5.1, 2.8.95~2430-0ubuntu5.2), libfontembed1:i386 (1.0.52-0ubuntu1.4, 1.0.52-0ubuntu1.5), openjdk-7-jre:i386 (7u79-2.5.5-0ubuntu0.14.04.2, 7u79-2.5.6-0ubuntu1.14.04.1), thunderbird-locale-de:i386 (31.7.0+build1-0ubuntu0.14.04.1, 31.8.0+build1-0ubuntu0.14.04.1), libpython2.7-minimal:i386 (2.7.6-8, 2.7.6-8ubuntu0.2), apt:i386 (1.0.1ubuntu2.8, 1.0.1ubuntu2.10), thunderbird-locale-en:i386 (31.7.0+build1-0ubuntu0.14.04.1, 31.8.0+build1-0ubuntu0.14.04.1), python-aptdaemon.gtk3widgets:i386 (1.1.1-1ubuntu5.1, 1.1.1-1ubuntu5.2), python3-six:i386 (1.5.2-1, 1.5.2-1ubuntu1), linux-firmware:i386 (1.127.12, 1.127.14), initscripts:i386 (2.88dsf-41ubuntu6.1, 2.88dsf-41ubuntu6.2), libudev1:i386 (204-5ubuntu20.12, 204-5ubuntu20.13), gdisk:i386 (0.8.8-1build1, 0.8.8-1ubuntu0.1), ghostscript:i386 (9.10~dfsg-0ubuntu10.2, 9.10~dfsg-0ubuntu10.4), cups-core-drivers:i386 (1.7.2-0ubuntu1.5, 1.7.2-0ubuntu1.6), python2.7:i386 (2.7.6-8, 2.7.6-8ubuntu0.2), libcupsmime1:i386 (1.7.2-0ubuntu1.5, 1.7.2-0ubuntu1.6), mint-upgrade-info:i386 (1.0.2, 1.0.3), aptdaemon-data:i386 (1.1.1-1ubuntu5.1, 1.1.1-1ubuntu5.2), libpython2.7-stdlib:i386 (2.7.6-8, 2.7.6-8ubuntu0.2), systemd-services:i386 (204-5ubuntu20.12, 204-5ubuntu20.13), libcupsimage2:i386 (1.7.2-0ubuntu1.5, 1.7.2-0ubuntu1.6), openjdk-7-jre-lib:i386 (7u79-2.5.5-0ubuntu0.14.04.2, 7u79-2.5.6-0ubuntu1.14.04.1), thunderbird:i386 (31.7.0+build1-0ubuntu0.14.04.1, 31.8.0+build1-0ubuntu0.14.04.1), firefox:i386 (38.0+build3-0ubuntu0.14.04.1, 39.0.3+build2-0ubuntu0.14.04.1), libcupsfilters1:i386 (1.0.52-0ubuntu1.4, 1.0.52-0ubuntu1.5), libmount1:i386 (2.20.1-5.1ubuntu20.4, 2.20.1-5.1ubuntu20.6), dkms:i386 (2.2.0.3-1.1ubuntu5.14.04, 2.2.0.3-1.1ubuntu5.14.04.1), libblkid1:i386 (2.20.1-5.1ubuntu20.4, 2.20.1-5.1ubuntu20.6), libnss3:i386 (3.17.4-0ubuntu0.14.04.1, 3.19.2-0ubuntu0.14.04.1), libgtksourceview2.0-0:i386 (2.10.5-1ubuntu2, 2.10.5-1ubuntu2.14.04.1), libgcc-4.8-dev:i386 (4.8.2-19ubuntu1, 4.8.4-2ubuntu1~14.04), grub-common:i386 (2.02~beta2-9ubuntu1.2, 2.02~beta2-9ubuntu1.3), sysv-rc:i386 (2.88dsf-41ubuntu6.1, 2.88dsf-41ubuntu6.2), libquadmath0:i386 (4.8.2-19ubuntu1, 4.8.4-2ubuntu1~14.04), libwmf0.2-7:i386 (0.2.8.4-10.3ubuntu1, 0.2.8.4-10.3ubuntu1.14.04.1), mount:i386 (2.20.1-5.1ubuntu20.4, 2.20.1-5.1ubuntu20.6), openjdk-7-jre-headless:i386 (7u79-2.5.5-0ubuntu0.14.04.2, 7u79-2.5.6-0ubuntu1.14.04.1), samba:i386 (4.1.6+dfsg-1ubuntu2.14.04.7, 4.1.6+dfsg-1ubuntu2.14.04.8), samba-common-bin:i386 (4.1.6+dfsg-1ubuntu2.14.04.7, 4.1.6+dfsg-1ubuntu2.14.04.8), iproute:i386 (3.12.0-2, 3.12.0-2ubuntu1), p7zip:i386 (9.20.1~dfsg.1-4, 9.20.1~dfsg.1-4+deb7u1build0.14.04.1), cups-bsd:i386 (1.7.2-0ubuntu1.5, 1.7.2-0ubuntu1.6), libisccc90:i386 (9.9.5.dfsg-3ubuntu0.2, 9.9.5.dfsg-3ubuntu0.4), gcc-4.8-base:i386 (4.8.2-19ubuntu1, 4.8.4-2ubuntu1~14.04), isc-dhcp-client:i386 (4.2.4-7ubuntu12.2, 4.2.4-7ubuntu12.3), python-aptdaemon:i386 (1.1.1-1ubuntu5.1, 1.1.1-1ubuntu5.2), grub-pc:i386 (2.02~beta2-9ubuntu1.2, 2.02~beta2-9ubuntu1.3), samba-common:i386 (4.1.6+dfsg-1ubuntu2.14.04.7, 4.1.6+dfsg-1ubuntu2.14.04.8), libnautilus-extension1a:i386 (3.10.1-0ubuntu9.8, 3.10.1-0ubuntu9.9), python3.4-minimal:i386 (3.4.0-2ubuntu1, 3.4.0-2ubuntu1.1), aptdaemon:i386 (1.1.1-1ubuntu5.1, 1.1.1-1ubuntu5.2), python-samba:i386 (4.1.6+dfsg-1ubuntu2.14.04.7, 4.1.6+dfsg-1ubuntu2.14.04.8), cups:i386 (1.7.2-0ubuntu1.5, 1.7.2-0ubuntu1.6), libpcre3:i386 (8.31-2ubuntu2, 8.31-2ubuntu2.1), libatomic1:i386 (4.8.2-19ubuntu1, 4.8.4-2ubuntu1~14.04), udev:i386 (204-5ubuntu20.12, 204-5ubuntu20.13), libwmf0.2-7-gtk:i386 (0.2.8.4-10.3ubuntu1, 0.2.8.4-10.3ubuntu1.14.04.1), cups-common:i386 (1.7.2-0ubuntu1.5, 1.7.2-0ubuntu1.6), patch:i386 (2.7.1-4ubuntu2, 2.7.1-4ubuntu2.3), python3-aptdaemon.pkcompat:i386 (1.1.1-1ubuntu5.1, 1.1.1-1ubuntu5.2), samba-vfs-modules:i386 (4.1.6+dfsg-1ubuntu2.14.04.7, 4.1.6+dfsg-1ubuntu2.14.04.8), util-linux:i386 (2.20.1-5.1ubuntu20.4, 2.20.1-5.1ubuntu20.6), libservlet3.0-java:i386 (7.0.52-1ubuntu0.1, 7.0.52-1ubuntu0.3), parted:i386 (2.3-19ubuntu1, 2.3-19ubuntu1.14.04.1), libisc95:i386 (9.9.5.dfsg-3ubuntu0.2, 9.9.5.dfsg-3ubuntu0.4), libapt-pkg4.12:i386 (1.0.1ubuntu2.8, 1.0.1ubuntu2.10), uuid-runtime:i386 (2.20.1-5.1ubuntu20.4, 2.20.1-5.1ubuntu20.6), libbind9-90:i386 (9.9.5.dfsg-3ubuntu0.2, 9.9.5.dfsg-3ubuntu0.4), cups-filters:i386 (1.0.52-0ubuntu1.4, 1.0.52-0ubuntu1.5), samba-dsdb-modules:i386 (4.1.6+dfsg-1ubuntu2.14.04.7, 4.1.6+dfsg-1ubuntu2.14.04.8), libdns100:i386 (9.9.5.dfsg-3ubuntu0.2, 9.9.5.dfsg-3ubuntu0.4), libitm1:i386 (4.8.2-19ubuntu1, 4.8.4-2ubuntu1~14.04), libsmbclient:i386 (4.1.6+dfsg-1ubuntu2.14.04.7, 4.1.6+dfsg-1ubuntu2.14.04.8), libstdc++6:i386 (4.8.2-19ubuntu1, 4.8.4-2ubuntu1~14.04), libcupsppdc1:i386 (1.7.2-0ubuntu1.5, 1.7.2-0ubuntu1.6), base-files:i386 (7.2ubuntu5.2, 7.2ubuntu5.3), libgs9:i386 (9.10~dfsg-0ubuntu10.2, 9.10~dfsg-0ubuntu10.4), libcupscgi1:i386 (1.7.2-0ubuntu1.5, 1.7.2-0ubuntu1.6), libasan0:i386 (4.8.2-19ubuntu1, 4.8.4-2ubuntu1~14.04), liblwres90:i386 (9.9.5.dfsg-3ubuntu0.2, 9.9.5.dfsg-3ubuntu0.4), openssl:i386 (1.0.1f-1ubuntu2.12, 1.0.1f-1ubuntu2.15), libsystemd-login0:i386 (204-5ubuntu20.12, 204-5ubuntu20.13), gir1.2-gudev-1.0:i386 (204-5ubuntu20.12, 204-5ubuntu20.13), apt-utils:i386 (1.0.1ubuntu2.8, 1.0.1ubuntu2.10), kpartx-boot:i386 (0.4.9-3ubuntu7.2, 0.4.9-3ubuntu7.4), libapt-inst1.5:i386 (1.0.1ubuntu2.8, 1.0.1ubuntu2.10), linux-libc-dev:i386 (3.13.0-53.89, 3.13.0-61.100), cups-server-common:i386 (1.7.2-0ubuntu1.5, 1.7.2-0ubuntu1.6), libpython3.4:i386 (3.4.0-2ubuntu1, 3.4.0-2ubuntu1.1), libgnutls28:i386 (3.2.11-2ubuntu1, 3.2.11-2ubuntu1.1), python3-aptdaemon.gtk3widgets:i386 (1.1.1-1ubuntu5.1, 1.1.1-1ubuntu5.2), libpython3.4-stdlib:i386 (3.4.0-2ubuntu1, 3.4.0-2ubuntu1.1), libpam-systemd:i386 (204-5ubuntu20.12, 204-5ubuntu20.13), grub2-common:i386 (2.02~beta2-9ubuntu1.2, 2.02~beta2-9ubuntu1.3), grub-pc-bin:i386 (2.02~beta2-9ubuntu1.2, 2.02~beta2-9ubuntu1.3), libpython3.4-minimal:i386 (3.4.0-2ubuntu1, 3.4.0-2ubuntu1.1), libisccfg90:i386 (9.9.5.dfsg-3ubuntu0.2, 9.9.5.dfsg-3ubuntu0.4), libgs9-common:i386 (9.10~dfsg-0ubuntu10.2, 9.10~dfsg-0ubuntu10.4), udisks2:i386 (2.1.3-1, 2.1.3-1ubuntu0.1), dnsutils:i386 (9.9.5.dfsg-3ubuntu0.2, 9.9.5.dfsg-3ubuntu0.4), libsqlite3-0:i386 (3.8.2-1ubuntu2, 3.8.2-1ubuntu2.1), libgomp1:i386 (4.8.2-19ubuntu1, 4.8.4-2ubuntu1~14.04), libnss3-1d:i386 (3.17.4-0ubuntu0.14.04.1, 3.19.2-0ubuntu0.14.04.1), dh-python:i386 (1.20140128-1ubuntu8, 1.20140128-1ubuntu8.2), samba-libs:i386 (4.1.6+dfsg-1ubuntu2.14.04.7, 4.1.6+dfsg-1ubuntu2.14.04.8), python2.7-minimal:i386 (2.7.6-8, 2.7.6-8ubuntu0.2), python-oneconf:i386 (0.3.7, 0.3.7.14.04.1), sysvinit-utils:i386 (2.88dsf-41ubuntu6.1, 2.88dsf-41ubuntu6.2), bind9-host:i386 (9.9.5.dfsg-3ubuntu0.2, 9.9.5.dfsg-3ubuntu0.4), libtidy-0.99-0:i386 (20091223cvs-1.2ubuntu1, 20091223cvs-1.2ubuntu1.1), python-requests:i386 (2.2.1-1ubuntu0.2, 2.2.1-1ubuntu0.3), libgfortran3:i386 (4.8.2-19ubuntu1, 4.8.4-2ubuntu1~14.04), binutils:i386 (2.24-5ubuntu3.1, 2.24-5ubuntu13), firefox-locale-de:i386 (38.0+build3-0ubuntu0.14.04.1, 39.0.3+build2-0ubuntu0.14.04.1), libcups2:i386 (1.7.2-0ubuntu1.5, 1.7.2-0ubuntu1.6), smbclient:i386 (4.1.6+dfsg-1ubuntu2.14.04.7, 4.1.6+dfsg-1ubuntu2.14.04.8), kpartx:i386 (0.4.9-3ubuntu7.2, 0.4.9-3ubuntu7.4), cups-ppdc:i386 (1.7.2-0ubuntu1.5, 1.7.2-0ubuntu1.6), mint-backgrounds-xfce:i386 (2015.07.09, 2015.08.04), libpython2.7:i386 (2.7.6-8, 2.7.6-8ubuntu0.2), python-six:i386 (1.5.2-1, 1.5.2-1ubuntu1), cups-browsed:i386 (1.0.52-0ubuntu1.4, 1.0.52-0ubuntu1.5), firefox-locale-en:i386 (38.0+build3-0ubuntu0.14.04.1, 39.0.3+build2-0ubuntu0.14.04.1), icedtea-7-jre-jamvm:i386 (7u79-2.5.5-0ubuntu0.14.04.2, 7u79-2.5.6-0ubuntu1.14.04.1), login:i386 (4.1.5.1-1ubuntu9, 4.1.5.1-1ubuntu9.1), thunderbird-gnome-support:i386 (31.7.0+build1-0ubuntu0.14.04.1, 31.8.0+build1-0ubuntu0.14.04.1), isc-dhcp-common:i386 (4.2.4-7ubuntu12.2, 4.2.4-7ubuntu12.3), libparted0debian1:i386 (2.3-19ubuntu1, 2.3-19ubuntu1.14.04.1), python3-pkg-resources:i386 (3.3-1ubuntu1, 3.3-1ubuntu2), unattended-upgrades:i386 (0.82.1ubuntu2.2, 0.82.1ubuntu2.3), wpasupplicant:i386 (2.1-0ubuntu1.2, 2.1-0ubuntu1.3), oneconf-common:i386 (0.3.7, 0.3.7.14.04.1), libnuma1:i386 (2.0.9~rc5-1ubuntu3, 2.0.9~rc5-1ubuntu3.14.04.1), python3.4:i386 (3.4.0-2ubuntu1, 3.4.0-2ubuntu1.1), libudisks2-0:i386 (2.1.3-1, 2.1.3-1ubuntu0.1), libwbclient0:i386 (4.1.6+dfsg-1ubuntu2.14.04.7, 4.1.6+dfsg-1ubuntu2.14.04.8), passwd:i386 (4.1.5.1-1ubuntu9, 4.1.5.1-1ubuntu9.1), libuuid1:i386 (2.20.1-5.1ubuntu20.4, 2.20.1-5.1ubuntu20.6), iproute2:i386 (3.12.0-2, 3.12.0-2ubuntu1), python3-oneconf:i386 (0.3.7, 0.3.7.14.04.1), cups-filters-core-drivers:i386 (1.0.52-0ubuntu1.4, 1.0.52-0ubuntu1.5), ghostscript-x:i386 (9.10~dfsg-0ubuntu10.2, 9.10~dfsg-0ubuntu10.4), cpp-4.8:i386 (4.8.2-19ubuntu1, 4.8.4-2ubuntu1~14.04), gcc-4.8:i386 (4.8.2-19ubuntu1, 4.8.4-2ubuntu1~14.04), libgtksourceview2.0-common:i386 (2.10.5-1ubuntu2, 2.10.5-1ubuntu2.14.04.1), cups-daemon:i386 (1.7.2-0ubuntu1.5, 1.7.2-0ubuntu1.6), irqbalance:i386 (1.0.6-2ubuntu0.14.04.1, 1.0.6-2ubuntu0.14.04.2), libssl1.0.0:i386 (1.0.1f-1ubuntu2.12, 1.0.1f-1ubuntu2.15), thunderbird-locale-en-us:i386 (31.7.0+build1-0ubuntu0.14.04.1, 31.8.0+build1-0ubuntu0.14.04.1), libnss3-nssdb:i386 (3.17.4-0ubuntu0.14.04.1, 3.19.2-0ubuntu0.14.04.1), cups-client:i386 (1.7.2-0ubuntu1.5, 1.7.2-0ubuntu1.6), apt-transport-https:i386 (1.0.1ubuntu2.8, 1.0.1ubuntu2.10), libgudev-1.0-0:i386 (204-5ubuntu20.12, 204-5ubuntu20.13), python3-aptdaemon:i386 (1.1.1-1ubuntu5.1, 1.1.1-1ubuntu5.2)
                End-Date: 2015-08-10  04:49:10
                Aber Guvcview-Webcam funktionierte nicht mit Kernel 3.16.0-38, hab ich gleich ersetzt mit dem 3.13er LTS-Kernel:
                sudo apt-get install linux-generic
                « Letzte Änderung: 10.08.2015, 07:36:34 von Jake_Sully »

                Re: Linux Mint 17.2 Xfce veröffentlicht
                « Antwort #3 am: 10.08.2015, 19:19:34 »
                Aber Guvcview-Webcam funktionierte nicht mit Kernel 3.16.0-38, hab ich gleich ersetzt mit dem 3.13er LTS-Kernel:
                sudo apt-get install linux-generic
                Und den 3.16er entfernt, oder? Oder bootest du jetzt immer über "Previous Versions"?

                Re: Linux Mint 17.2 Xfce veröffentlicht
                « Antwort #4 am: 10.08.2015, 19:29:32 »
                bei mir ist nu imma 17.1  :o

                Re: Linux Mint 17.2 Xfce veröffentlicht
                « Antwort #5 am: 10.08.2015, 19:36:49 »
                Dann mach mal ein Update im Terminal

                DeVIL-I386Threadstarter

                • Administrator
                • *****
                Re: Linux Mint 17.2 Xfce veröffentlicht
                « Antwort #6 am: 10.08.2015, 20:29:52 »
                Riesiges Update nach Installation bei mir
                Wie bei jedem anderen auch, der nicht die lokalisierte ISO benutzt.

                Re: Linux Mint 17.2 Xfce veröffentlicht
                « Antwort #7 am: 10.08.2015, 20:31:46 »
                schon gemacht par mal  :o nudels@nudels-T400 ~ $ sudo apt-get update && sudo apt-get install linux-generic && sudo apt-get upgrade && sudo apt-get dist-upgrade
                trotzdem nu 17.1  :o

                Re: Linux Mint 17.2 Xfce veröffentlicht
                « Antwort #8 am: 10.08.2015, 20:56:18 »
                @nudels
                Entweder du musst die Quellen  umschreiben, oder das Update über die Aktualisierungsverwaltung machen.
                Mit dist-upgrade kommt es nicht.

                Re: Linux Mint 17.2 Xfce veröffentlicht
                « Antwort #9 am: 10.08.2015, 20:58:42 »
                Und vor dem Update in der Aktualisierungsverwaltung noch
                sudo apt-get install linux-kernel-genericoder willst du beim 3.13er bleiben?

                Re: Linux Mint 17.2 Xfce veröffentlicht
                « Antwort #10 am: 10.08.2015, 21:06:16 »
                üba ugrademager komst nu ned  :(

                Re: Linux Mint 17.2 Xfce veröffentlicht
                « Antwort #11 am: 10.08.2015, 21:06:49 »
                weis nred was bring ma am t400 der 3.16 kernel  ???

                Re: Linux Mint 17.2 Xfce veröffentlicht
                « Antwort #12 am: 10.08.2015, 21:09:04 »
                Nudels mach mal einen eigenen Beitrag auf, das wird zu viel hier.

                Re: Linux Mint 17.2 Xfce veröffentlicht
                « Antwort #13 am: 10.08.2015, 21:10:10 »
                oky aba niema heute

                Re: Linux Mint 17.2 Xfce veröffentlicht
                « Antwort #14 am: 13.08.2015, 21:09:34 »
                Aber Guvcview-Webcam funktionierte nicht mit Kernel 3.16.0-38, hab ich gleich ersetzt mit dem 3.13er LTS-Kernel:
                sudo apt-get install linux-generic
                Und den 3.16er entfernt, oder? ...
                3.16er entfernt. Vermutlich beim 3.19er dann ähnlich, aber für neue Rechner interessant:
                sudo apt-get install linux-generic-lts-vivid