Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
30.04.2017, 05:13:34

Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 455661
  • Themen insgesamt: 36770
  • Heute online: 296
  • Am meisten online: 679
  • (03.04.2017, 15:20:01)
Benutzer Online
Mitglieder: 1
Gäste: 162
Gesamt: 163

Autor Thema: [gelöst]  LibreOffice "Senden als Email" funktioniert nicht  (Gelesen 248 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] LibreOffice "Senden als Email" funktioniert nicht
« am: 20.04.2017, 19:37:29 »
Immer wieder Überraschungen. Ich habe für eine Freundin neben Win7 zusätzlich Linux Mint 18.1 mit LibreOffice (LO) installiert. Beim testen verschiedener Funktionen, merkte ich, dass ein Writer-Dokument mit der  Funktion "Senden --> Email als PDF " nicht funktioniert (auch die anderen Sende-Funktionen funktionieren auch nicht). Beim ansteuern dieser Funktion dauert es etwas, dann öffnet sich Thunderbird --> Verfassen. In der Betreffzeile steht auch der Dokumentenname, aber in der Anlage erscheint nirgends das PDF-Dokument. Auf meinem Rechner mit Mint 17.3 funktioniert das alles einwandfrei. Hat einer eine Idee, was das sein könnte?
Das senden mit Nemo (per Email senden) funktioniert einwandfrei.
Installation: marianne@marianne-Lenovo-G575 ~ $ inxi -Fz
System:    Host: marianne-Lenovo-G575 Kernel: 4.4.0-72-generic i686 (32 bit)
           Desktop: Cinnamon 3.2.7  Distro: Linux Mint 18.1 Serena
Machine:   System: LENOVO product: 4383 v: Lenovo G575
           Mobo: LENOVO model: Inagua
           Bios: LENOVO v: 41CN18WW(V1.04) date: 02/09/2011
CPU:       Dual core AMD E-350 (-MCP-) cache: 1024 KB
           clock speeds: max: 1600 MHz 1: 800 MHz 2: 1600 MHz
Graphics:  Card: Advanced Micro Devices [AMD/ATI] Wrestler [Radeon HD 6310]
           Display Server: X.Org 1.18.4 drivers: ati,radeon (unloaded: fbdev,vesa)
           Resolution: 1366x768@60.00hz
           GLX Renderer: Gallium 0.4 on AMD PALM (DRM 2.43.0 / 4.4.0-72-generic, LLVM 3.8.0)
           GLX Version: 3.0 Mesa 12.0.6
Audio:     Card Advanced Micro Devices [AMD/ATI] SBx00 Azalia (Intel HDA)
           driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k4.4.0-72-generic
Network:   Card-1: Qualcomm Atheros AR8152 v2.0 Fast Ethernet driver: atl1c
           IF: enp2s0 state: up speed: 100 Mbps duplex: full mac: <filter>
           Card-2: Qualcomm Atheros AR9285 Wireless Network Adapter (PCI-Express)
           driver: ath9k
           IF: wlp3s0 state: down mac: <filter>
Drives:    HDD Total Size: 320.1GB (3.6% used)
           ID-1: /dev/sda model: HITACHI_HTS54503 size: 320.1GB
Partition: ID-1: / size: 28G used: 5.3G (21%) fs: ext4 dev: /dev/sda6
           ID-2: /home size: 92G used: 2.1G (3%) fs: ext4 dev: /dev/sda8
           ID-3: swap-1 size: 4.00GB used: 0.00GB (0%) fs: swap dev: /dev/sda7
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 51.2C mobo: 0.0C gpu: 51.0
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 153 Uptime: 15 min Memory: 557.1/2623.1MB
           Client: Shell (bash) inxi: 2.2.35
marianne@marianne-Lenovo-G575 ~ $
« Letzte Änderung: 21.04.2017, 14:42:50 von t500 »


Re: LibreOffice "Senden als Email" funktioniert nicht
« Antwort #2 am: 21.04.2017, 10:05:14 »
@t500
Habe gerade getestet, funktioniert - LO Writer: Datei - Senden als Dokument oder auch als PDF

Re: LibreOffice "Senden als Email" funktioniert nicht
« Antwort #3 am: 21.04.2017, 10:47:45 »
auf meinem Rechner Mint 17.3 funktioniert es auch. Beim "senden --> Email als PDF " wird eine temporäre Datei erstellt. Danach öffnet sich Thunderbird mit der "Verfassen Maske" in der einwandfrei die tempöräre Datei in der Anlage eingefügt wird.
Aber mit der neuen Version Mint 18.1 ist irgendwo was anders (falsch eingestellt??, falscher Haken gesetzt ?? oder sonst was), dass es nicht funktioniert. Die PDF Transformation funktioniert, da ich die Datei im /temp/lu3536qzlasv.tmp auch finde und öffnen kann. Leider erscheint im Thunderbird diese Anlage nicht. Also scheint LO die temporäre Datei zu erstellen. Nur der Übergang bzw. weiterreichen der temp.-Datei zu Thunderbird funktioniert nicht. Ist das vielleicht ein Thunderbird-Problem?

Re: LibreOffice "Senden als Email" funktioniert nicht
« Antwort #4 am: 21.04.2017, 13:19:47 »
Ist das vielleicht ein Thunderbird-Problem?
Ehe du weiter in die Tiefe gehst wäre es zunächst einmal interessant zu erfahren, ob die Lösung aus AW#1 bei dir nicht funktioniert...

Re: LibreOffice "Senden als Email" funktioniert nicht
« Antwort #5 am: 21.04.2017, 13:28:22 »
Hi :)
du brauchst nur in den optionen > internet > email

in das feld e-mail-programm
thunderbirdeintragen.. dann ist der anhang drin :)

Re: LibreOffice "Senden als Email" funktioniert nicht
« Antwort #6 am: 21.04.2017, 14:42:21 »
danke. Hat mit der Anweisung von ZeckeZS funktioniert.
Zitat
Trag versuchsweise unter Extras --> Optionen --> Internet --> E-Mail den Pfad zum Thunderbird ein:
Code: [Auswählen]

/usr/bin/thunderbird

Bei mir hat's dann funktioniert...